The Yamaha P7000S power amplifier (review)

Pubblicato: 22 novembre 2015 in Elettronica, Musica
Tag:, , ,

Italiano

And some tests…

Recently I bought a couple of second hand Yamaha P7000S in order to driver a total of 4 bass units, built on the RCF L15P200AK-II woofer; like i did for other amplifiers in the past I took a look on on the Italian Mercatino Musicale site and found them in very good condition and for a reasonable price, little more than 700€ both. I was looking for a couple of amplifiers over a single unit of more power in order to have better flexibility in the configuration; I can use them all in stereo @8Ohm or bridged @4Ohm on two bass unit each. Moreover, considering that I currently use a CC4000 to drive the 12” mid basses in both 8 and 4 Ohm setup I can also try different configurations and for example use the CC4000 to drive the 4 bass units in 4Ohm stereo and the Yamahas for the 12”.

Also for this model, like my CC4000, I read several different comments both positive and negative on some forums; as usual in the choice I used my head and decided to give it a chance. Looking and the schematics on the net once again I found and amplifier with:

  • a good number of output devices, you can see a total of 12 per channel; better damping factor, less power per device, and so on …
  • a full transistor schema from the input to the output of the power module, while as usual input, filters and other “accessory” units are IC based. On most amplifiers the input stage of the power module is IC based; the P series is just like the Crest CA all transistor based, and with 1 capacitor through the whole signal path
  • an interesting power supply technology (EEEngine) which seems to be promising in terms of total power consumption and dissipated (= wasted); this translates into less heat generated.

Here is a shot of the internals

P7000S Internal

I haven’t had yet the chance to do a listening test and compare it to both the CA6 and the CC4000,but found some time to put it under a small bench; as usual I used my 8 2Ohm 50W resistors to build up a stereo 8Ohm load of 200W, which is capable of handling up to 1000W with a duty cycle of 5 (1s on 5 off). I then connected a small power distributor to the wall plug with 5m of 3×2.5mm2 cable and powered the unit, which has a 2m supply cable, quite small in my opinion; it’s a 3×0.75mm2 unit and maybe could “eat” some watts (read my CC4000 review for details). Maybe I’ll come back later on this.

With the usual 3s on and 15s off @100Hz the P7000S clipped @675W/8Ohm, with the meter reading 73.5V RMS, the clip leds starting to light up and the wave figure like below

100Hz full power

The amplifier well met it’s specifications, which state 650W RMS for the EU version; yes the EU version (230V) seems to loose almost 50W compared to the other, and looking at the schematic this is due to a couple of inductors put in series on the main supply, which role sincerely is not so clear to me, even if on a forum i read that it should act like a PFC circuit, but PFC is something that is a little more complicated than a simple pair of inductors.

Supported by a video I saw on the net of a modded P7000S, and by a check on the schematic which confirmed me that their removal would produce only gains, I decided to disconnect the terminals of the coils and to put in place a jumper built with some cm of cable and a couple of faston; the non EU version have a jumper built on the board but it is the same.

I tested it again and got back around 740W 8Ohm, with the meter reading 77V RMS and the clip leds flashing lightly

100Hz full power no coils

As You can see the wave is still clean and this is very good; it seems that the removal of the coils not only give more power (65W) but also seems to present a better supply line to the switching modules and finally to the amps.

I then repeated the test @50Hz and the results were the same, if not slightly better (few mV more).

50Hz full power no coils

I currently do not have enough resistors to build  a proper 4Ohm load, so I cannot test such a high power unit without the risk of destroying the resistors, but I can test a 4Ohm bridge configuration with some safety margin; for this amplifier the sheet only report the bridge power for 4Ohm loads (2Ohm stereo) for 20ms peaks, and my objective was to have a unit which, when  bridged @4Ohm, just meet the RMS specs of my CA6 (currently 1650W) with some margin; so when used together they will deliver around 3200/3300W, and most important without pushing hard the amps to the limits; currently with the CA6 driving 2 bass units and with 2 satellites there is a very good sound balance, so with the whole 4+4 configuration the same balance will guaranteed, and also with a reasonable little margin to play a little harder when needed.

Given this I tried some tests with the bridged configuration @4Ohm and finally decided to stop at around 2350W RMS, that is 97V RMS; the two coils are still disconnected.

4Ohm bridged

This is more than enough form me, and the good thing is  that no breaker or other form of protection/limiting was kicking in; just remember that the CC4000 was triggering it’s circuit braker at around 2100W when bridged @4Ohm, so that I had to reduce the cycle to 1s on in order to be able to reach higher power levels.

As usual I also do some tests at higher frequencies to check for the absence of wave artifacts due to missconfigured idle current (higher distortion) or power supply residual; this time I was also curious about the behavior of the EEEngine.

This is the 10KHz wave at 2.83V RMS

2.83V @10K

And this is the same 10KHz wave at 80VPP (28.2RMS, 100W/8Ohm).

They are both clean; I then repeated the tests at 15Khz and the figures didn’t change, very clean the same.

I will order in the next days an additional resistors set in order to build a reliable 4Ohm load and will come back with the results under that load; moreover i think I will play around with the power chord.

Update on 08/12/2015

Today I replaced the power chord with a piece pf 3×2.5mmq cable, like You can see in this photo compared to the original.

20151125_090105

The results were almost the same, with the amplifier delivering 77.7V RMS @8Ohm (755W/8Ohm) at the onset of the clipping, confirming that the P7000S ,and also the P5000S I think, has a minimal sort of “regulation” for small undervoltage; the voltage at the board connectors was around 227V while with the original power chord it was around 222/223V.

20151208_151946

Here are some additional readings of this amplifier taken from the power box I use, just to get an idea of its power consumption

This is the at idle with no other equipment connected to the power box: 60VA

20151208_150243

This is at100W RMS @8Ohm both channels, with a total of additional 200VA used by a lamp, scope, pc and mixer; so around 470VA absorbed

20151208_151430

This is at 200W RMS @8Ohm both channels; around 800VA used

20151208_151615

And this is at full power @8Omh both channels: a total of around 1900VA for 1500W on the load

20151208_151931

commenti
  1. […] The Yamaha P7000S power amplifier (review) […]

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...